Survey Response Processing Outage
Incident Report for Hope Trust
Resolved
We have partially resolved this issue. Surveys will no longer fail, they will process behind the scenes if necessary. You will receive an email when your survey has been processed.
Posted Sep 10, 2022 - 18:19 UTC
Monitoring
We continue to monitor this issue for resolution. We have implemented more verbose server logging to better monitor for resolution.
Posted Sep 10, 2022 - 17:48 UTC
Investigating
We have identified an issue across our survey processing. Survey data is being saved without issue, the processing of surveys once completed is being effected, the output of generated survey data in PDF form is being effected.
Posted Sep 10, 2022 - 14:12 UTC
This incident affected: Alchemer Managed (Alchemer Survey Taking - US, Alchemer Response Processing - US) and Surveys, PDF Generation.