AWS Outage - us-east-1 region
Incident Report for Hope Trust
Resolved
This incident has been resolved.
Posted Nov 26, 2020 - 00:03 UTC
Update
We are continuing to investigate this issue.
Posted Nov 25, 2020 - 16:15 UTC
Investigating
There is an AWS outage in our US-EAST-1 region right now, unfortunately it touches all of our core services for our first layer authentication, API authorization, and database.
Posted Nov 25, 2020 - 16:06 UTC
This incident affected: AWS Managed (User Services, Lambda Functions, Database Services) and Users API, Surveys, PDF Generation, Providers API, Relatonships API, Medications API, Schedule API, Documents API.